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THE IMPACT OF CUSTOMER SERVICE ON THE PERFORMANCE OF TELECOM COMPANIES IN GHANA

ABSTRACT The study of good customer service is very important in the day- to-day activities of an organization. The concept becomes even more complex for organizations in the Telecommunication Industry with a high degree of economic instability as day-in and day-out, customers become more and more complex in their choice of product and service they seek. Therefore, the effect of customer service is very important variable to the organization in profitability measurement. I examined the impact of good customer service on the performance of Telecom, Companies in Ghana- a case study of Vodafone Ghana. 150 subscribers were used and Simple frequencies and crosstabs would be used as the methodology in the variable analysis. The result indicated that good customer service have positive impact on performance of Telecom companies in Ghana. The study provides useful recommendation for policy direction and management of these firms.
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The study investigated the relationship between service quality and customer loyalty in the Cellular industry of Ghana. The research was conducted after the introduction of the Mobile Number Portability (MNP) system. The SERVQUAL model was used to measure relationship between service quality and customer loyalty among cellular service providers with customer satisfaction mediating these variables. Survey questionnaire was used to collect 311 data from mobile users who are subscribers of 5 of the major cellular firms in Accra Metropolis of Ghana. The data was analysed using correlation and multiple regression analysis. The findings revealed that service quality variables such as Tangibles, Responsiveness, Reliability, Assurance and Empathy have a positive influence on customer loyalty through customer satisfaction. The result further revealed customer satisfaction has a direct relationship with customer loyalty. The study recommends that mobile operators endeavour to improve the quality of mobile services offered to clients.
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customer satisfaction and Brand Trust on Brand Loyalty. That means that if the customer is satisfied and he trusts the brand there are more chances that he will be loyal to the brand. Customer satisfaction is important because it provides marketers and business owners with a metric that they can use to manage and improve their businesses and hence enhance Brand Loyalty. Brand Loyalty
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The purpose of this study was to examine the theoretical basis in an effort to build the competitiveness of the banking services industry, particularly in terms of customer satisfaction and loyalty. This type of research uses explanatory research. The sampling method used a non-probability sampling, used purposive sampling technique that has become a customer for two years, used questionnaires to 100 respondents in Bandung bank customers. Measurement validity uses confirmatory factor analysis, while test reliability is calculated by Cronbach Alpha method. Analysis to test the hypothesis uses the path analysis. The findings illustrate a clear pattern of the dimensions of customer relationship marketing, satisfaction effect built, and several important findings including empirical verification mediating role overall customer satisfaction in the formation of loyalty attributes.
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It is a famous saying by henry ford that the only foundation of a business is service. It is very true and is followed by businesses of all scales. If a business is unable to offer valuable services to its customers and live up to their expectations, they lag in the race of being the best firm of their kind.
If you are planning to write your dissertation about customer service but are clueless regarding what exactly to write about, you can look at some of the ideas mentioned below. The dissertation topics suggested by experts and professionals will help you get an idea for your dissertation so that you graduate with flying colors.
You may also want to start your dissertation by requesting a  brief research proposal  from our writers on any of these topics, which includes an  introduction  to the problem,  research question , aim and objectives,  literature review , along with the proposed  methodology  of research to be conducted. Let us know if you need any help in getting started.
Check our  example dissertation  to get an idea of  how to structure your dissertation .
You can review step by step guide on how to write your dissertation  here .
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2022 Customer Service Dissertation Topics
Topic 1: the relationship between quality of customer service and revenue generation in the hospitality industry..
Research Aim: The research aims to establish the relationship between the quality of customer service and revenue generation in the hospitality industry.
Objectives:
	To analyse the strategies of delivering quality customer service.
	To determine the sensitivity of hospitality customers to service quality.
	To evaluate how service quality impacts revenue generation in the hospitality industry.

Topic 2: An investigation into identifying the modern methods of delivering customer service and the role of AI.
Research Aim: The research aims to investigate the modern methods of delivering customer service and the role of AI.
	To analyse the use of digital tools for delivering customer service.
	To evaluate how AI facilitates customer service in the UK based organisations.
	To investigate the modern methods of delivering customer service and the role of AI.

Topic 3: Investigating the impact of customer service on customer satisfaction and repeat purchase decisions.
Research Aim: The research aims to investigate the impact of customer service on customer satisfaction and repeat purchase decisions.
	To analyse the impact of customer service on customer experience and satisfaction.
	To evaluate the benefits of repeat purchase and how it can be maximised.
	To investigate the impact of customer service on customer satisfaction and repeat purchase decisions.

Topic 4: The role of big data and analytics on improving the quality of customer service and better understanding customer requirements
Research Aim: The research aims to investigate the role of big data and analytics in improving the quality of customer service and better understanding customer requirements
	To analyse the uses of big data to analyse customer needs and requirements.
	To determine the methods of improving customer service.
	To investigate the role of big data and analytics in improving the quality of customer service and better understanding customer requirements

Topic 5: How does customer service impact marketing and business ethics?
Research Aim: The research aims to evaluate how customer service impacts marketing and business ethics.
	To analyse the factors impacting marketing and business ethics in an organisation.
	To determine how customer service relates to marketing.
	To evaluate how customer service impacts marketing and business ethics concerning the established boundaries.

Topic no.1: customer service and sales
Research Aim: The sole purpose of customer service is to attract new customers and retain the existing ones in order to help the business grow. There is an obvious relationship between customer service and sales. The aim of the research will be to validate the supposed relationship by carrying out case studies. The research will test and identify if good customer service increases sales or is the other way around.
Topic no. 2: modern techniques of providing customer service
Research aim: The research will focus on exploring, understanding, and evaluating the modern techniques of offering customer service.
Topic no.3: Traditional Vs. contemporary art of customer service
Research aim: The methods and means of customer service employed today differ from what they used to be in the past. The main aim of the research will be to compare and contrast the traditional and contemporary techniques of customer service and determine which one of them is better in which aspect.
Topic no.4: Customer service and role of AI
Research Aim:  AI has transformed business operations, and customer service is no exception. Today, it has become easier than it was ever before for businesses to provide the best customer service and all thanks to AI. The researcher will identify and explore the role of AI in advancing customer service. The research will determine both the positive and negative aspects of the transformation and how it has impacted the operation as a whole.
Topic no.5: Creating an effective customer service strategy
Research Aim:  The reason for successful customer business relationships of prospering businesses is their well-thought-out and implemented plans and strategies. The research will study the successful and most rewarding customer service policies of brands and formulate the tips for creating one for all scales of businesses.
Topic no.6: Effect of public relations on customer service
Research Aim: Public relation is the key to customer satisfaction, say many marketers. But it is essential to test the validity and accuracy of the statement and see if, in the true sense, how public relations help improve customer service.
The main aim of the research will be to analyze and evaluate the effects of public relations on customer service.
Topic no.7: Customer service and marketing:
Research Aim:  While customer service and marketing are two very different things operated by a business, good customer service paves the path for marketing. The research will explore how customer service and marketing are interrelated to each other and find their respective attributes.
Also Read: Marketing Dissertation Topics
Topic no.8: Customer service and business ethics
Research Aim: Businesses have set standard codes of conduct and basic guidelines that all employees have to follow stringently. Customer service, in essence, also has set boundaries that cannot be trespassed at any cost.  The aim of the research is to explain how(if) business ethics can hinder or support the practices of customer service. 
Topic no.9: Customer service and customer relationship management
Research Aim: Thanks to technology that today, it has become easier than ever to reach out to customers and enable them to make most of your products and services. There are many customer relationship management software that provides assistance to the customer service team in extending the appropriate support to the customers. The main of the research would be to find out how customer relationship management systems work and which of them is most suitable for businesses to achieve maximum goals.
Topic no.10: Customer service and internet
Research Aim: Customer service in the age of the internet is a lot different from what it used to be conventional. The research will study and evaluate the changing patterns and techniques in the operation of customer service mainly due to the internet.
Topic no.11: Customer service; a tool for customer retention:
Research Aim: The aim of the research would be to carry out an analysis of the relationship between customer service and customer retention. The goal is to highlight the link between the customer service experience and the likelihood that such customers would continue to patronize the business or not.

Topic no.12: Customer service in healthcare
Research Aim: The aim of the research would be to find out the significance of customer service in the healthcare system and how it is neglected in most developing countries. Moreover, it will also explore the consequences of negligence.   Given that patients need more support and care, it is imperative for the healthcare system to make sure it ensure its availability. 
How Can ResearchProspect Help?
ResearchProspect writers can send several custom topic ideas to your email address. Once you have chosen a topic that suits your needs and interests, you can order for our dissertation outline service which will include a brief introduction to the topic, research questions , literature review , methodology , expected results , and conclusion . The dissertation outline will enable you to review the quality of our work before placing the order for our full dissertation writing service !
Topic no.13: Brands and their customer service during a pandemic
Research Aim: Pandemic was a massive challenge that not only impacted the humans’ health but affected all patterns of life extraordinarily. The businesses had to face major setbacks in the wake of the coronavirus. Although it was difficult for businesses to send the kind of assistance
Topic no.14: Customer service and crisis management
Research Aim: The ups and downs are part of every business. No matter what the situations are, the businesses have to make sure that they never lose ties with their customers. The main aim of the research is to identify the best practices of customer service during a crisis. It will study how customer service goes hand in hand with crisis management.
Topic no.15: Online or offline customer service
Research Aim: There are two approaches to customer service; online and offline. The main aim of the research is to identify which of the approaches are most effective and workable for helping businesses achieve their goals.
Topic no.16: Key model of customer service
Research Aim: There is one certain thing that all businesses look forward to advancing their customer services to provide facilities that no other competitor is able to give. The aim of the research is to make a key model of an effective and practical customer service model that businesses of all scales can follow. The researcher can critically analyze and evaluate the patterns of customer service employed by the most successful companies.
Topic no.17: Social customer service
Research Aim: Businesses leverage social media to offer customer support. In other words, they use social channels to address their complaints and provide guidance. The aim of the research would be to examine and evaluate the social customer service offered by different businesses.
Topic no.18: Relativity of Customer service:
Research Aim: When we say customer service, it is not completely an objective phenomenon. The theory of relativity, to some extent, has the application of the idea of customer service. The main aim of the research is to identify the link between the theory of relativity and customer service.
Topic no.19: Roots of bad customer service
Research Aim: In order to make a workable customer service plan, it is essential to know the roots of a bad one. The research will aim to discover and analyze the core reasons for a failed customer service strategy.  It will analyze the ramification of bad customer service strategy on businesses in achieving their goals.
Topic no.20: Great customer service- case study:
Research Aim: Great customer services help businesses grow and prosper. The research will aim to study and evaluate great customer service features by doing a deep analysis of successful companies.
Dissertation is a compulsory part of a degree that all students are required to complete, but it is the writing that makes students dreadful. But do not worry, we have got your back. Whether you want a section of the dissertation to be written impeccably or the whole of it, we are here. Don’t wait; click here.
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Create a form in Word that users can complete or print
In Word, you can create a form that others can fill out and save or print.  To do this, you will start with baseline content in a document, potentially via a form template.  Then you can add content controls for elements such as check boxes, text boxes, date pickers, and drop-down lists. Optionally, these content controls can be linked to database information.  Following are the recommended action steps in sequence.  
Show the Developer tab
In Word, be sure you have the Developer tab displayed in the ribbon.  (See how here:  Show the developer tab .)
Open a template or a blank document on which to base the form
You can start with a template or just start from scratch with a blank document.
Start with a form template
Go to File > New .
In the  Search for online templates  field, type  Forms or the kind of form you want. Then press Enter .
In the displayed results, right-click any item, then select  Create. 
Start with a blank document 
Select Blank document .
Add content to the form
Go to the  Developer  tab Controls section where you can choose controls to add to your document or form. Hover over any icon therein to see what control type it represents. The various control types are described below. You can set properties on a control once it has been inserted.
To delete a content control, right-click it, then select Remove content control  in the pop-up menu. 
Note:  You can print a form that was created via content controls. However, the boxes around the content controls will not print.
Insert a text control
The rich text content control enables users to format text (e.g., bold, italic) and type multiple paragraphs. To limit these capabilities, use the plain text content control . 
Click or tap where you want to insert the control.

To learn about setting specific properties on these controls, see Set or change properties for content controls .
Insert a picture control
A picture control is most often used for templates, but you can also add a picture control to a form.

Insert a building block control
Use a building block control  when you want users to choose a specific block of text. These are helpful when you need to add different boilerplate text depending on the document's specific purpose. You can create rich text content controls for each version of the boilerplate text, and then use a building block control as the container for the rich text content controls.

Select Developer and content controls for the building block.

Insert a combo box or a drop-down list
In a combo box, users can select from a list of choices that you provide or they can type in their own information. In a drop-down list, users can only select from the list of choices.

Select the content control, and then select Properties .
To create a list of choices, select Add under Drop-Down List Properties .
Type a choice in Display Name , such as Yes , No , or Maybe .
Repeat this step until all of the choices are in the drop-down list.
Fill in any other properties that you want.
Note:  If you select the Contents cannot be edited check box, users won’t be able to click a choice.
Insert a date picker
Click or tap where you want to insert the date picker control.

Insert a check box
Click or tap where you want to insert the check box control.

Use the legacy form controls
Legacy form controls are for compatibility with older versions of Word and consist of legacy form and Active X controls.
Click or tap where you want to insert a legacy control.

Select the Legacy Form control or Active X Control that you want to include.
Set or change properties for content controls
Each content control has properties that you can set or change. For example, the Date Picker control offers options for the format you want to use to display the date.
Select the content control that you want to change.
Go to Developer > Properties .

Change the properties that you want.
Add protection to a form
If you want to limit how much others can edit or format a form, use the Restrict Editing command:
Open the form that you want to lock or protect.
Select Developer > Restrict Editing .

After selecting restrictions, select Yes, Start Enforcing Protection .

Advanced Tip:
If you want to protect only parts of the document, separate the document into sections and only protect the sections you want.
To do this, choose Select Sections in the Restrict Editing panel. For more info on sections, see Insert a section break .

If the developer tab isn't displayed in the ribbon, see Show the Developer tab .
Open a template or use a blank document
To create a form in Word that others can fill out, start with a template or document and add content controls. Content controls include things like check boxes, text boxes, and drop-down lists. If you’re familiar with databases, these content controls can even be linked to data.
Go to File > New from Template .

In Search, type form .
Double-click the template you want to use.
Select File > Save As , and pick a location to save the form.
In Save As , type a file name and then select Save .
Start with a blank document
Go to File > New Document .

Go to File > Save As .
Go to Developer , and then choose the controls that you want to add to the document or form. To remove a content control, select the control and press Delete. You can set Options on controls once inserted. From Options, you can add entry and exit macros to run when users interact with the controls, as well as list items for combo boxes, .
Adding content controls to your form
In the document, click or tap where you want to add a content control.
On Developer , select Text Box , Check Box , or Combo Box .

To set specific properties for the control, select Options , and set .
Repeat steps 1 through 3 for each control that you want to add.
Set options
Options let you set common settings, as well as control specific settings. Select a control and then select Options to set up or make changes.
Set common properties.
Select Macro to Run on lets you choose a recorded or custom macro to run on Entry or Exit from the field.
Bookmark Set a unique name or bookmark for each control.
Calculate on exit This forces Word to run or refresh any calculations, such as total price when the user exits the field.
Add Help Text Give hints or instructions for each field.
OK Saves settings and exits the panel.
Cancel Forgets changes and exits the panel.
Set specific properties for a Text box
Type Select form Regular text, Number, Date, Current Date, Current Time, or Calculation.
Default text sets optional instructional text that's displayed in the text box before the user types in the field. Set Text box enabled to allow the user to enter text into the field.
Maximum length sets the length of text that a user can enter. The default is Unlimited .
Text format can set whether text automatically formats to Uppercase , Lowercase , First capital, or Title case .
Text box enabled Lets the user enter text into a field. If there is default text, user text replaces it.
Set specific properties for a Check box .
Default Value Choose between Not checked or checked as default.
Checkbox size Set a size Exactly or Auto to change size as needed.
Check box enabled Lets the user check or clear the text box.
Set specific properties for a Combo box
Drop-down item Type in strings for the list box items. Press + or Enter to add an item to the list.
Items in drop-down list Shows your current list. Select an item and use the up or down arrows to change the order, Press - to remove a selected item.
Drop-down enabled Lets the user open the combo box and make selections.
Protect the form
Go to Developer > Protect Form .

Note:  To unprotect the form and continue editing, select Protect Form again.
Save and close the form.
Test the form (optional)
If you want, you can test the form before you distribute it.
Protect the form.
Reopen the form, fill it out as the user would, and then save a copy.
Creating fillable forms isn’t available in Word for the web.
You can create the form with the desktop version of Word with the instructions in Create a fillable form .
When you save the document and reopen it in Word for the web, you’ll see the changes you made.

Need more help?
Want more options.
Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Microsoft 365 subscription benefits

Microsoft 365 training

Microsoft security

Accessibility center
Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Ask the Microsoft Community

Microsoft Tech Community

Windows Insiders
Microsoft 365 Insiders
Was this information helpful?
Thank you for your feedback.
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